Deprecated: Assigning the return value of new by reference is deprecated in /home/goenzwe/public_html/wp-includes/cache.php on line 99

Deprecated: Assigning the return value of new by reference is deprecated in /home/goenzwe/public_html/wp-includes/query.php on line 21

Deprecated: Assigning the return value of new by reference is deprecated in /home/goenzwe/public_html/wp-includes/theme.php on line 576
goenz.web.id » Blog Archive » Motherboard Amptron

Malem ini ada temen bawa motherboard Amptron, platform intel socket 478 kerumah..
Setelah colok kabel masing-masing sesuai dengan fungsinya, dan mencet tombol power terjadilah kejadian yang tidak mengenakkan, Yaitu hang stiap kali masuk windows…

Jadi beragadang deh semaleman buat nyari solusinya…

Eureka…!!!! ternyata telah terjadi penipuan public tanpa qta sadari yaitu :
1. Pada buku manual tertulis, “Motherboard ini menggunakan DDR2″, eh ternyata hanya support DDR1….
2. Setting default untuk bus memory nya 400 ===> bikin hang windows…

Jadi inti permasalahannya adalah ubah setting bus memory nya ke bagian yang lebih kecil seperti 200 misalnya.

Dan….
Beres dah tuh masalah….

This entry was posted on Saturday, October 25th, 2008 at 9:38 am and is filed under Computer Solutions. You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

16 Responses to “Motherboard Amptron”

  1. Zevry on November 27th, 2008 at 5:27 am

    Bos, mobonya seri apa ya?
    Saya juga ada masalah neh, masuk windows dah bisa tapi suka restart sendiri.
    Bisa minta manual booknya ga?

    Thanks berat yach…

    Salam,
    Zevry

  2. goenz on November 28th, 2008 at 9:15 am

    Seri na 945LM4 trus untuk manualnya saya blum dapet Scan untuk diupload.
    Kalo windows sering restart tanpa persetujuan, biasanya karena memory dan bisa juga karena partisi windows yang gak bener…
    Trus untuk memperbaikinya coba boot pake Hiren Boot CD trus di cek pake sopwer fixing hardisk…

  3. Zevry on November 29th, 2008 at 2:49 am

    Mas Goenz,

    Help me please,
    Saya baru rakit kompie pake mobo Amptron ZX-i945LM4 tp saat install XP muncul error memory could not be read.
    Kodenya 0×01effd85 dan 0xfffff3f0. Saya sudah pake memory temen yang masih ok tetap begitu.
    Penyebabnya kenapa ya? Apakah mobonya rusak?

    Thanks a lot atas bantuannya.
    Salam,
    Zevry

  4. goenz on November 29th, 2008 at 1:03 pm

    Coba cek dulu slot-slot memory pada motherboardnya….
    Trus kalo dah gak ada yang mencurigakan, lanjut ke elco di sputaran processor, ada kembung gak???
    Trus coba pake memory yang bus nya lebih kecil…
    Semoga membantu..

  5. Zevry on December 2nd, 2008 at 6:47 am

    Akhirnya beres, ternyata masalah ada di PSUnya.
    Setelah ganti PSU semuanya lancar.

    Anyway thanks yaa

  6. denny on December 10th, 2008 at 6:07 pm

    mas, saya ada problem sama mobo yg amptron 945LM4 ini…dipasangkan proseesor intel celeron 1,8 nih. Tapi kok ga bisa boot up ya BIOSnya, semua LED sih hidup, ada saran?

  7. goenz on December 11th, 2008 at 1:18 am

    Prosesor yang lain dah nyoba brow….???

    Seperti komentar Zevry, coba power supply na di cek. karena adakalanya label yang tertera pada power supply tidak sesuai dengan keadaan sebenarnya.

    Seperti pada power supply yang udah sekarat tapi masih menyala. Output power tidak mencukupi kebutuhan perangkat…..

  8. Damar on December 14th, 2008 at 6:25 am

    Gue pake Amptron i945LM4 ga masalah tuh.Tapi ada ga ya orang yang ngemod BIOS Amptron ini supaya OverClockable???.Ada yang punya???.Baru OC sampe 2.4GHz sih.Rencana mau sampe 4GHz.Tapi ga bisa karena feature BIOS di MB ini ga lengkap.Webnya aja ga nyediain.Ini webnya :
    http://www.amptronindo.com

  9. Noris on December 16th, 2008 at 1:46 am

    Bang saya punya masalah seperti yang dialami Bang Denny, pada Amptron 945LM4 setelah ditancepin P4 1.8 FSB 400 kok gak jalan. Padahal semua setting jumper dah seperti petunjuk pada buku manual yaitu : pada jumper FSA pada posisi 12 FSB di posisi 23 dan FSC di posisi 12 : gimana solusinya nih ?

  10. surya on February 18th, 2009 at 7:28 am

    Pak, saya baru set mobo amptron zx-i945lm4, mem kingston 1gig 667 kok tidak bisa install winxp. tolong solusinya. tks

  11. Lalan on February 20th, 2009 at 1:22 am

    sorry nih bang, saya mau tanya…!”
    gini, komputer saya udah lama pake XP, pentium 4 dan ga ada masalah apa 2
    tapi udah dua minggu ini , setiap kali buka komputer, muncul kata
    “Amptron” dan ga bisa masuk XP / window lagi ,
    mohon kasih solusi yah bang….

    thanks

    lalan,

  12. fita on January 9th, 2010 at 9:24 am

    mas,,,saya pake motherboard amptron945Lm4,,,pertama”masaalah saya gak bisa menginstal real teak padahal cara penginsatalan dah sesuai dengan buku petunjuk dan keyboar dan mouse harus di restar baru bisa berfungsi,,tulung bantuan nya

  13. bambang on January 19th, 2010 at 12:20 am

    Bro gw punya mobo seri 945LM4 , pke P4 3.2 Mhz, FSB 800, memori 2 GB, gw pake vista jalan tuh, tapi kenapa audionya ngak keluar ya?, padahal udah di instal n di Vista status audio jack nya, ngak detect,

  14. taufik on January 31st, 2010 at 1:37 pm

    mas, punyaku baru di update ke win XP sp3, tapi punya masalah dengan audionya, semua driver audio bawaan ndak ada yang cocok, ada sih yang cocok, tapi tetep gak nyala, aku pakai 945LM4,,,, aku smapek begadang nih,,,,,

  15. Andy on February 10th, 2010 at 1:20 am

    bang mau tanya, ane pake amptron 945lm4. processor yang paling bagus apa ya buat tuh mobo? bisa pake dual core gak? thx

  16. eric on February 22nd, 2010 at 3:50 am

    wah… ternyata dah rame nih uneg2 tetang AMPTRON
    saya betulin kompie sodara eh ternyata pake mobo amptron. apuuu…dah !mohon bantuanya yang memiliki User Manual AMPTRON ZX-I945LM4.
    ga bisa idup nih, pdhl FSA,FSB, FSC dah sesuai sm Proccie 2,8 fsb 533, pancet ga idup2 !
    kapok dah, mohon solusi & manualnya !!!
    ty

Leave a Reply